summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorVictor Fuentes2020-10-05 00:02:25 -0400
committerVictor Fuentes2020-10-05 00:02:25 -0400
commitd8344f1567c4d3e39b165ac5f7fb1e49c98d67a6 (patch)
treef439d51623733abe596d3a2fc77e0c5f7d113c61 /PKGBUILD
parent13568b102fc1573ee73ab8cf11da779e194ce14b (diff)
downloadaur-d8344f1567c4d3e39b165ac5f7fb1e49c98d67a6.tar.gz
Add python-magic checkdep
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 4aa2c6c86c38..a097df98dfc0 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -6,7 +6,7 @@
pkgname=lutris-git
_pkgname=lutris
-pkgver=0.5.7.r46.ga8ae60e9
+pkgver=0.5.7.1.r232.g3edfd15b
pkgrel=1
pkgdesc='Open Gaming Platform'
arch=('any')
@@ -14,7 +14,7 @@ url='https://lutris.net/'
license=('GPL3')
depends=('python-gobject' 'python-yaml' 'python-evdev' 'python-dbus' 'gtk3' 'glib2' 'psmisc' 'cabextract' 'unzip' 'p7zip' 'curl' 'xorg-xrandr' 'gnome-desktop' 'python-requests' 'python-pillow' 'mesa-demos' 'python-distro')
makedepends=('git' 'python-setuptools')
-checkdepends=('xorg-server-xvfb' 'xterm' 'python-nose-cover3' 'wine' 'webkit2gtk')
+checkdepends=('xorg-server-xvfb' 'xterm' 'python-nose-cover3' 'wine' 'webkit2gtk' 'python-magic')
optdepends=(
'wine: Run windows games'
'wine-staging: Run windows games - Staging patches'
@@ -56,5 +56,5 @@ package() {
python setup.py install --root="${pkgdir}" --optimize=1 --skip-build
# Temporary fix
- mkdir -p ${pkgdir}/usr/lib/python3.8/site-packages/lutris/runners/json
+ # mkdir -p ${pkgdir}/usr/lib/python3.8/site-packages/lutris/runners/json
}