summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorVHSgunzo2022-10-02 18:09:55 +0300
committerVHSgunzo2022-10-02 18:09:55 +0300
commit99792b59901f35b75109aa4a84e5be5ba2966550 (patch)
treee720fb40ca1ed09a5f98cd8cc869557a4f1b1225 /PKGBUILD
parent9425cf167fa5fe860c093ec043da98c105e0bc89 (diff)
downloadaur-99792b59901f35b75109aa4a84e5be5ba2966550.tar.gz
v0.75.4
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD12
1 files changed, 6 insertions, 6 deletions
diff --git a/PKGBUILD b/PKGBUILD
index e8aeaa7f8489..ccbe16f4e64b 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,9 +1,9 @@
# Maintainer: VHSgunzo <vhsgunzo.github.io>
pkgname='lutris-wine-git'
-pkgver=0.75.r3.gb1e4b37
-pkgrel=1
+pkgver='0.75.4'
+pkgrel='1'
pkgdesc='Easy launch of your Windows applications and games with Wine/Proton'
-arch=('any')
+arch=('x86_64')
url='https://github.com/VHSgunzo/lutris-wine'
license=('MIT')
depends=('aria2' 'qt5-tools' 'xterm' 'xorg-fonts-100dpi' 'xorg-fonts-75dpi'
@@ -38,15 +38,15 @@ optdepends=('lib32-vulkan-radeon' 'vulkan-radeon' 'xf86-video-amdgpu'
)
provides=("${pkgname%-git}")
conflicts=("${pkgname%-git}")
-source=('git+https://github.com/VHSgunzo/lutris-wine.git')
+source=("${pkgname}::git+https://github.com/VHSgunzo/lutris-wine.git")
sha256sums=('SKIP')
pkgver() {
- cd "$srcdir/${pkgname%-git}"
+ cd "$srcdir/${pkgname}"
git describe --long --tags | sed 's/^v//;s/\([^-]*-g\)/r\1/;s/-/./g'
}
package() {
- cd $srcdir/${pkgname%-git}
+ cd $srcdir/${pkgname}
make DESTDIR="${pkgdir}" install
}