summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authormewmew2018-02-21 19:35:06 +0100
committermewmew2018-02-21 19:35:06 +0100
commit2e155932dd394c7964ceb491acb812c2e8fc0680 (patch)
treee859f4743213aed10ed0e819cee55d7749ddb686 /PKGBUILD
parent5dc9a3eab90f1e552304ba8fb6455d9e33d287c1 (diff)
downloadaur-2e155932dd394c7964ceb491acb812c2e8fc0680.tar.gz
update to version v0.2
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 7 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 8a72098f5fb3..1747a5f1f7bb 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,5 +1,6 @@
pkgname=lwt-git
-pkgver=20160212
+_pkgname=lwt
+pkgver=2018_02_21
pkgrel=1
pkgdesc="Lightweight terminal emulator based on the VTE and GTK libraries."
url="https://github.com/mewkiz/lwt"
@@ -13,6 +14,11 @@ install=${pkgname}.install
_gitroot='https://github.com/mewkiz/lwt.git'
_gitname='lwt'
+pkgver() {
+ cd ${srcdir}/${_pkgname}
+ git log -1 --format="%cd" --date="format:%Y_%m_%d"
+}
+
build() {
cd "$srcdir"
msg "Connecting to GIT server...."