summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorNick Østergaard2022-02-01 19:30:58 +0100
committerNick Østergaard2022-02-01 19:30:58 +0100
commit0aa73451d05f4561855d7b9fceec07fe1bf79a7b (patch)
treefc84d504ce8953b22ca19c2ff440f7b538ce89f5 /PKGBUILD
parentdf22255497405ca5810232472c66f1c66b86fe6b (diff)
downloadaur-0aa73451d05f4561855d7b9fceec07fe1bf79a7b.tar.gz
Make sure it fails if a dependency is not fulfilled properly
I.e. don't let meson build the dependency itself which will likely conflict with anything installed on the system.
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 35eeb015a19d..0f4ae44c293c 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -20,7 +20,7 @@ pkgver() {
build() {
cd "$srcdir/$pkgname"
- meson --prefix=/usr --buildtype=plain -Dgui=true . build
+ meson --prefix=/usr --buildtype=plain -Dgui=true --wrap-mode=nofallback . build
meson compile -C build
}