summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorJulian Thonhauser2018-11-12 10:01:24 +0100
committerJulian Thonhauser2018-11-12 10:01:24 +0100
commitd520137109ffaabc4385cd4dbc122c57e2a343fc (patch)
tree15e1651bae05f28abc331cd4a80284576251d323 /PKGBUILD
parent2926ce570232b4bcf68925e7caa048157bf7e490 (diff)
downloadaur-d520137109ffaabc4385cd4dbc122c57e2a343fc.tar.gz
v0.8.2
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index fc4fc1341db5..ce09f59290d1 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,19 +1,19 @@
# Maintainer: Julian Thonhauser <julthon@gmail.com>
pkgname=macos-sierra-ct-icon-theme
-_upstream_version=0.8.1
+_upstream_version=0.8.2
pkgver="v$_upstream_version"
-pkgrel=2
+pkgrel=1
pkgdesc="macOs Sierra icon pack by zayronxio"
url="https://github.com/zayronxio/Macos-sierra-CT"
license=("GPL3")
arch=(any)
depends=()
source=("$pkgname-$pkgver.zip::https://github.com/zayronxio/Macos-sierra-CT/archive/$pkgver.zip")
-md5sums=('bfa6ae8dd274447ba1f9e4db489ae2ad')
+sha512sums=('d71dc715feb7d54d530f4c413b1d010883eb17fe2e22af9dd16c2e1e0d2bfc422dd51dbd656809b9263fd0156ed60af1a734c02c216486a660c2ab9bc3158ca8')
package() {
_instdir="$pkgdir/usr/share/icons"
- mkdir -p $_instdir
+ mkdir -p "$_instdir"
cp -dpr --no-preserve=ownership "$srcdir/Macos-sierra-CT-$_upstream_version" "$_instdir/macos-sierra-ct"
}