summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorLuis Martinez2023-03-19 21:06:48 -0500
committerLuis Martinez2023-03-19 21:06:48 -0500
commit1db348ef5093051fcba6e72ad419cfeff54368db (patch)
tree1704a3459ff985bca538c8cc407ab7be96bb6e56 /PKGBUILD
parenta79245ff59b47eda851f0dc97d635f46ef36a095 (diff)
downloadaur-1db348ef5093051fcba6e72ad419cfeff54368db.tar.gz
remove benchmarking
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 30919316e60f..4b01b496c2da 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,7 +3,7 @@
pkgname=maestral
pkgver=1.7.1
-pkgrel=1
+pkgrel=2
pkgdesc='Open-source Dropbox client'
arch=('any')
url="https://github.com/SamSchott/maestral"
@@ -28,7 +28,7 @@ depends=(
optdepends=('maestral-qt: Qt interface for the maestral daemon'
'python-systemd: Syslog support')
makedepends=('python-build' 'python-installer' 'python-wheel')
-checkdepends=('python-pytest' 'python-pytest-benchmark')
+checkdepends=('python-pytest')
changelog=CHANGELOG.md
source=("$pkgname-$pkgver.tar.gz::$url/archive/v$pkgver.tar.gz"
'maestral@.service')
@@ -42,7 +42,7 @@ build() {
check() {
cd "$pkgname-$pkgver"
- PYTHONPATH=src/ pytest -k 'not test_autostart' -x --disable-warnings
+ PYTHONPATH=src/ pytest -k 'not test_autostart and not benchmark' -x --disable-warnings
}
package() {