summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorSven Greb2022-04-04 09:34:28 +0200
committerSven Greb2022-04-04 09:42:29 +0200
commit469f93c9524cf49e5637ed01c05c83e4b54ac789 (patch)
tree7411dac65332d4641a5cafe86efd076534421578 /PKGBUILD
parent5d5b3e7d1641c457f45b1023d5a3dba95e32172b (diff)
downloadaur-469f93c9524cf49e5637ed01c05c83e4b54ac789.tar.gz
Use the `-t` option of the `install` command to copy folders
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 5fe51a6e08b4..a97f63d3afcb 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -52,7 +52,7 @@ build() {
}
package() {
- cd "$pkgname" || exit 1
- install -Dm755 build/"$pkgname" "$pkgdir"/usr/bin/"$pkgname"
- install -Dm644 LICENSE "$pkgdir/usr/share/licenses/$pkgname/LICENSE"
+ cd "$pkgname"
+ install -Dm755 build/"$pkgname" -t "$pkgdir/usr/bin/"
+ install -Dm644 LICENSE -t "$pkgdir/usr/share/licenses/$pkgname/"
}