summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorShadowKyogre2016-07-16 10:35:57 -0700
committerShadowKyogre2016-07-16 10:35:57 -0700
commit605814ef30f94fd2c13ef4f31a8312965e2bdd35 (patch)
tree18cd75b36bcd8c7d03abc47d8de693f217e67c53 /PKGBUILD
parenta1631e099a5af89c862055a6dc3033087a4e91c0 (diff)
downloadaur-605814ef30f94fd2c13ef4f31a8312965e2bdd35.tar.gz
Force compile in C++98 mode
Otherwise, it won't build.
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 289d47647e50..71a0816d2a3c 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Contributor: Sapphira Armageddos <shadowkyogre.public+aur@gmail.com>
pkgname=magicseteditor
pkgver=2.0.0
-pkgrel=12
+pkgrel=13
pkgdesc="A program to help create Magic: the Gathering cards and sets. Comes with no game support."
arch=('i686' 'x86_64')
url="http://magicseteditor.sourceforge.net"
@@ -20,7 +20,7 @@ build() {
./configure --prefix=/usr --with-wx-config=/usr/bin/wx-config-2.8
#sed -e 's|^\(AM_LDFLAGS = .*\),--as-needed|\1,-Bsymbolic-functions|' -i Makefile
make LIBS="-lboost_system $(pkg-config --libs hunspell) $(wx-config-2.8 --libs)" \
- CPPFLAGS="-I/usr/include/hunspell -fpermissive" || return 1
+ CPPFLAGS="-std=c++98 -I/usr/include/hunspell -fpermissive" || return 1
}