summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorVladimír Vondruš2015-12-06 12:12:47 +0100
committerVladimír Vondruš2015-12-06 12:12:47 +0100
commitbf645d36777b3c7f4b13759734225e259d86383e (patch)
treea44458efc1027d0ed1a74c85993df7fd58350a4f /PKGBUILD
parent8c02cfe6fc5092a413cc435f2a686ae7262a00ad (diff)
downloadaur-bf645d36777b3c7f4b13759734225e259d86383e.tar.gz
Adapted to latest changes.
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD9
1 files changed, 7 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 8acf26a2a532..295fa9599b9e 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,6 +1,6 @@
# Author: mosra <mosra@centrum.cz>
pkgname=magnum-plugins-git
-pkgver=snapshot.2015.05.r22.g8b68e4b
+pkgver=snapshot.2015.05.r156.g80d7c4c
pkgrel=1
pkgdesc="Plugins for Magnum graphics engine (Git version)"
arch=('i686' 'x86_64')
@@ -25,15 +25,20 @@ build() {
cmake "$srcdir/${pkgname%-git}" \
-DCMAKE_BUILD_TYPE=Release \
-DCMAKE_INSTALL_PREFIX=/usr \
+ -DWITH_ANYAUDIOIMPORTER=ON \
+ -DWITH_ANYIMAGECONVERTER=ON \
-DWITH_ANYIMAGEIMPORTER=ON \
-DWITH_ANYSCENEIMPORTER=ON \
+ -DWITH_DDSIMPORTER=ON \
-DWITH_FREETYPEFONT=ON \
-DWITH_JPEGIMPORTER=ON \
+ -DWITH_MINIEXRIMAGECONVERTER=ON \
-DWITH_PNGIMPORTER=ON \
-DWITH_OPENGEXIMPORTER=ON \
-DWITH_STANFORDIMPORTER=ON \
-DWITH_STBIMAGEIMPORTER=ON \
- -DWITH_STBPNGIMAGECONVERTER=ON
+ -DWITH_STBPNGIMAGECONVERTER=ON \
+ -DWITH_STBVORBISAUDIOIMPORTER=ON
make
}