summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorDaniel Peukert2020-02-11 16:10:21 +0100
committerDaniel Peukert2020-02-11 16:10:21 +0100
commit243425fe9941149e53d6773b698753254a3ab995 (patch)
tree9528bd728c6c913f639ce7e5f37d01d92f54a2e7 /PKGBUILD
parent39cdcb84027b204851f6873a35649a5176a83442 (diff)
downloadaur-243425fe9941149e53d6773b698753254a3ab995.tar.gz
Small PKGBUILD fixes
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index b37c210b9a10..f668fa9f7ee0 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -33,9 +33,9 @@ prepare() {
cd "$srcdir/$_sourcedirectory/"
find . -type f -exec sed -i 's|#!/usr/bin/python|#!/usr/bin/env python2.7|g' {} \;
find . -type f -exec sed -i 's|#!/usr/bin/python2.7|#!/usr/bin/env python2.7|g' {} \;
- rm -rf 'shared-data/'{mailpile-gui/,multipile/}
- rm -rf 'shared-data/default-theme/'{less/,index.html}
- rm -rf 'mailpile/tests'
+ rm -rf 'shared-data/'{"$pkgname-gui/",'multipile/'}
+ rm -rf 'shared-data/default-theme/'{'less/','index.html'}
+ rm -rf "$pkgname/tests"
# One of the plugins is a submodule and doesn't get pulled automatically, provide it manually
rm -rf 'shared-data/contrib/print/'
mv "$srcdir/${pkgname^}-print-$_printcommit/" 'shared-data/contrib/print/'