summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorEric S. Londres2022-03-12 13:27:07 -0500
committerEric S. Londres2022-03-12 13:27:07 -0500
commit32e345a14ae5e63e980dab9a9da5a8b4c09ba167 (patch)
tree27a9292888bca3b8b66247537dc57c387bdf7b46 /PKGBUILD
parentdb74eeef7cd4d234ccf7cd837f4d5a35312bdff7 (diff)
downloadaur-32e345a14ae5e63e980dab9a9da5a8b4c09ba167.tar.gz
exclude verbose output from extraction command
Diffstat (limited to 'PKGBUILD')
-rwxr-xr-xPKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 8109c8c5382c..645a6cd9e297 100755
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -25,7 +25,7 @@ optdepends=('libappindicator-gtk3: for system tray support' 'appmenu-gtk-module:
package() {
cd ${srcdir}
- tar -xvf data.tar.xz -C ${pkgdir} --exclude='./control'
+ tar -xf data.tar.xz -C ${pkgdir} --exclude='./control'
chmod go-w "${pkgdir}"/usr "${pkgdir}"/usr/bin
chmod -R go-w "${pkgdir}"/usr/share
}