summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorMartin Kröning2019-07-15 21:27:03 +0200
committerMartin Kröning2019-07-15 21:27:03 +0200
commit4f45354b37b59432aff6fd81adf9e988cfd7911f (patch)
treeddbe32e6d97c698764357ecea3412b6e12cd03b8 /PKGBUILD
parent0108e5249e92b995756bd10dc304809c48e970fb (diff)
downloadaur-4f45354b37b59432aff6fd81adf9e988cfd7911f.tar.gz
Remove gcc 9 patch as it's upstreamed
See: https://github.com/clearlinux/make-fmv-patch/pull/12
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD13
1 files changed, 3 insertions, 10 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 9f6cfbb1ad20..43aebf942423 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,6 +1,6 @@
# Maintainer: Martin Kröning <m dot kroening at hotmail dot de>
pkgname=make-fmv-patch-git
-pkgver=r15.a73d316
+pkgver=r21.831ace4
pkgrel=1
pkgdesc='Make FMV patch generator'
arch=('any')
@@ -10,21 +10,14 @@ depends=('perl' 'ctags' 'gcc>=6.0.0')
makedepends=('git')
provides=("${pkgname%-git}")
conflicts=("${pkgname%-git}")
-source=("git+https://github.com/clearlinux/${pkgname%-git}.git"
- "${pkgname%-git}-log-format.patch")
-sha256sums=('SKIP'
- '396f194ba9a8a9f3680adfab742120506ee13263de89cb86e1570755e1551a25')
+source=("git+https://github.com/clearlinux/${pkgname%-git}.git")
+sha256sums=('SKIP')
pkgver() {
cd "$srcdir/${pkgname%-git}"
printf "r%s.%s" "$(git rev-list --count HEAD)" "$(git rev-parse --short HEAD)"
}
-prepare() {
- cd "$srcdir/${pkgname%-git}"
- patch -p1 -i "$srcdir/${pkgname%-git}-log-format.patch"
-}
-
check() {
cd "$srcdir/${pkgname%-git}/tests"
make distclean all