summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorM0Rf302015-06-17 15:58:06 +0200
committerM0Rf302015-06-17 15:58:06 +0200
commitfebc4776ce58d1e18409436d832a8696ea6d432e (patch)
tree2a08f22f67048779dd9a9d676fd644668f1731f7 /PKGBUILD
downloadaur-febc4776ce58d1e18409436d832a8696ea6d432e.tar.gz
Initial import
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD21
1 files changed, 21 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..a7a8bde2038a
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,21 @@
+# Maintainer: M0Rf30
+# Contributor: quantax -- contact via Arch Linux forum or AUR
+
+pkgname=makepkg-unreal
+pkgver=0.2
+pkgrel=1
+pkgdesc="Some shell functions to ease the installation of various Unreal games."
+arch=(any)
+url="http://aur.archlinux.org/packages.php?ID=26545"
+license=('custom') # Is a license applicable to this crap at all?
+conflicts=(makepkg-lib-unreal)
+depends=(xdelta)
+source=(unreal.sh)
+
+package() {
+ cd "$srcdir"
+ install --mode=644 -D -- unreal.sh \
+ "$pkgdir/usr/lib/makepkg/unreal.sh"
+}
+
+md5sums=('e6e0b08d1981f2a8c0c254fc63a71e1e')