summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorKlaus Alexander Seistrup2023-03-24 16:26:01 +0100
committerKlaus Alexander Seistrup2023-03-24 16:26:01 +0100
commit5222a3971ea15a1b112fb4f1ec9ff5e64eb89ff7 (patch)
tree99090328f43f833b5871104a44b5dfd37e5453fc /PKGBUILD
parent3da40b2b23bf8b5114ced446f7d004c6a94cbad7 (diff)
downloadaur-5222a3971ea15a1b112fb4f1ec9ff5e64eb89ff7.tar.gz
Include bash completions
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD9
1 files changed, 5 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 11685a06205b..d143decf18ed 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,7 +3,7 @@
pkgname='makesure'
pkgver=0.9.20
-pkgrel=2
+pkgrel=3
pkgdesc="Simple AWK-based task/command runner with declarative goals and dependencies"
arch=('any')
url='https://github.com/xonixx/makesure'
@@ -14,9 +14,10 @@ source=("$pkgname-$pkgver.tar.gz::$url/archive/refs/tags/v$pkgver.tar.gz")
package() {
cd "$pkgname-$pkgver"
- install -Dm0755 makesure "$pkgdir/usr/bin/makesure"
- install -Dm0644 LICENSE "$pkgdir/usr/share/licenses/$pkgname/LICENSE"
- install -Dm0644 README.md "$pkgdir/usr/share/docs/$pkgname/README.md"
+ install -Dm0755 makesure "$pkgdir/usr/bin/makesure"
+ install -Dm0644 completion.bash "$pkgdir/usr/share/bash-completion/completions/makesure"
+ install -Dm0644 LICENSE "$pkgdir/usr/share/licenses/$pkgname/LICENSE"
+ install -Dm0644 README.md "$pkgdir/usr/share/docs/$pkgname/README.md"
}
check() {