summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authormadotsuki2015-08-31 09:44:50 -0500
committermadotsuki2015-08-31 09:44:50 -0500
commit4f8c3097f84057f627da2b5826775213722ca7db (patch)
tree187216f7981a0f764dca46e9a076399ee2e7194e /PKGBUILD
parentf4a68a7797aae91c65d96d6a94ed3144eb483915 (diff)
downloadaur-4f8c3097f84057f627da2b5826775213722ca7db.tar.gz
Release 2 doesn't work, reverted to release 1
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index d9847e5d30fd..dc9827719752 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,16 +2,16 @@
pkgname=mandelbulber-opencl
pkgver=1.21
-pkgrel=2
+pkgrel=1
pkgdesc="3D application designed to render 3D fractals such as the Mandelbulb, Mandelbox, BulbBox, JuliaBulb, Menger Sponge, and Iterated Function Systems."
arch=('any')
url="http://mandelbulber.com/"
license=('GPL3')
-depends=('libjpeg-turbo' 'ocl-icd' 'gtk2' 'oclp')
+depends=('libjpeg-turbo' 'ocl-icd' 'gtk2')
provides=('mandelbulber')
conflicts=('mandlebulber')
source=("${pkgname}::http://iweb.dl.sourceforge.net/project/mandelbulber/${pkgname}-${pkgver}-${pkgrel}.orig.tar.gz")
-md5sums=('d4dcb855aab3a5afe139dfcafb14ad72')
+md5sums=('5215d76f72a74436f57fe944be538654')
build()
{
@@ -38,6 +38,6 @@ package()
cp -ra "${srcdir}/${pkgname}-${pkgver}-${pkgrel}.orig/usr/share/examples" "${pkgdir}/usr/share/examples"
cp -ra "${srcdir}/${pkgname}-${pkgver}-${pkgrel}.orig/usr/share/icons" "${pkgdir}/usr/share/icons"
cp -ra "${srcdir}/${pkgname}-${pkgver}-${pkgrel}.orig/usr/share/textures" "${pkgdir}/usr/share/textures"
- install -m755 "${srcdir}/${pkgname}-${pkgver}-${pkgrel}.orig/mandelbulber-opencl" "${pkgdir}/usr/bin/"
+ install -m755 "${srcdir}/${pkgname}-${pkgver}-${pkgrel}.orig/makefiles/mandelbulber-opencl" "${pkgdir}/usr/bin/"
}