summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorDavid Hummel2023-11-06 10:51:32 -0700
committerDavid Hummel2023-11-06 10:51:32 -0700
commitfa462e39b229ebb45905bac24ae0878545c6938e (patch)
tree9f87f35aea493d93a91b531ba5bccceab5616498 /PKGBUILD
parent932b85d161b6ec9838c2798a8986919cb72c3f7d (diff)
downloadaur-fa462e39b229ebb45905bac24ae0878545c6938e.tar.gz
Update pkgver & pkgver()
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index c7ac4b7d6600..05f1c12bd67d 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -6,8 +6,8 @@
# Maintainer: David Hummel <david dot hummel at gmail point com>
pkgname=mapnik-git
-pkgver=4.0.0.gf391178af
-pkgrel=2
+pkgver=4.0.0.r13795.gf391178
+pkgrel=1
pkgdesc='Free Toolkit for developing mapping applications. Above all Mapnik is about rendering beautiful maps (git version)'
arch=('i686' 'x86_64')
url='https://github.com/mapnik/mapnik'
@@ -48,7 +48,7 @@ sha256sums=('SKIP'
pkgver() {
cd mapnik || exit
- printf "4.0.0.%s" "$(git describe --all --long | cut -d- -f3)"
+ printf "4.0.0.r%s.g%s" "$(git rev-list --count HEAD)" "$(git rev-parse --short=7 HEAD)"
}
prepare() {