summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorskywol2017-07-19 21:53:56 +0800
committerskywol2017-07-19 21:53:56 +0800
commitb5036f1bc35dd9e751b43acec76e74369d95981e (patch)
treeebc364d5426666f99c71e78ce1485a1086453233 /PKGBUILD
downloadaur-b5036f1bc35dd9e751b43acec76e74369d95981e.tar.gz
upload marea icons
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD18
1 files changed, 18 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..2833a122cab5
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,18 @@
+#Maintainer: Alia Skywol <skywol@qq.com>
+
+pkgname=marea-icon-theme
+pkgver=1.0
+pkgrel=1
+pkgdesc="Marea Icons"
+arch=('any')
+url="https://github.com/Skywol/Marea-icon-theme"
+license=('GPL3')
+replaces=('')
+conflicts=('')
+source=("$pkgname-$pkgver.tar.gz::https://github.com/Skywol/Marea-icon-theme/archive/$pkgver.tar.gz")
+sha512sums=('0b3f3d9088874a2418083c9e07b0285a19d4480e852ee9a6dd1d0f11631b0064bc83e140bf1b992d6385ccb1ea9403f8f73b9672fc1d7438e384ead510d733d1')
+
+package() {
+ cd $pkgname-$pkgver
+ make DESTDIR="$pkgdir" install
+}