summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorSebastiaan Lokhorst2019-10-15 00:31:50 +0200
committerSebastiaan Lokhorst2019-10-15 00:31:50 +0200
commit70e32a9299adc91529074856d26e0cb1231509dd (patch)
treed27596b6802a6c3622a5e380eb3d1cdb5d3267d4 /PKGBUILD
parentaf2098ef8e04d975db86f83893763e193c9c7ca6 (diff)
downloadaur-70e32a9299adc91529074856d26e0cb1231509dd.tar.gz
0.15.1 & fix build
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index ea1a8974e427..941a4f94b914 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,8 +3,8 @@
# Contributor: dpeukert
pkgname=marktext
-pkgver=0.14.0
-pkgrel=2
+pkgver=0.15.1
+pkgrel=1
pkgdesc='A simple and elegant open-source markdown editor that focused on speed and usability'
arch=('x86_64')
url='https://github.com/marktext/marktext'
@@ -14,7 +14,7 @@ depends=('electron')
makedepends=('nodejs' 'yarn' 'npm' 'python2' 'libxkbfile' 'git')
source=("$pkgname-$pkgver.tar.gz::http://github.com/marktext/marktext/archive/v$pkgver.tar.gz"
'marktext.sh')
-sha512sums=('11249a2b350a973dd4e35c6f1bedf61415c6e49e22f8e344a4e3f942244cfea5d587adfe7f472e26696ab7e91fc5f17337e6de5db32de2ced964dadd5907c003'
+sha512sums=('d78954493c0035f6d7b85b84798bf1bb6093fc276f2b9d50e1cf78d32dbc72a0629f33c6d56985d6ddb8b26b89cfb46077e03a929f63f12a1cde4eb807bc02c0'
'8927cea6815420206982263d80fa54bbcfcc37623008b6a2f25d16782cfdff70ef44c3dbc142e2c45b474df52f216e7d58cf556a525df0683bc447481ab7b27d')
prepare() {
@@ -24,7 +24,7 @@ prepare() {
build() {
cd "$srcdir/$pkgname-$pkgver"
- yarn build:dir
+ yarn run build
}
package() {