summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorPatrick Wozniak2015-08-30 01:09:08 +0200
committerPatrick Wozniak2015-08-30 01:09:08 +0200
commitf34266b665493512c03b4c84b891deaf3d715211 (patch)
tree88c9274884c0aeeac04c063f9f960a3bf44d4d49 /PKGBUILD
parent607a8d852fb50233edf5997aca33bdc27f17effc (diff)
downloadaur-f34266b665493512c03b4c84b891deaf3d715211.tar.gz
fix build
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD15
1 files changed, 5 insertions, 10 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 3f6a396779f7..0913e96ef983 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
pkgname=masterpassword-cli
pkgver=2.2
-pkgrel=2
+pkgrel=3
pkgdesc="CLI version of Master Password."
arch=('any')
@@ -16,7 +16,6 @@ makedepends=(
'openssl'
'gcc'
'git'
- 'subversion'
)
conflicts=(
'masterpassword-cli-git'
@@ -25,18 +24,14 @@ conflicts=(
source=("https://ssl.masterpasswordapp.com/$pkgname.tar.gz")
sha256sums=('6ea76592eb8214329072d04f651af99d73de188a59ef76975d190569c7fa2b90')
+prepare() {
+ sed -i '/^svn=/d' ./lib/scrypt/.source
+}
+
build() {
- pwd
targets="mpw" ./build
}
package() {
- pwd
-
- # run ./install
- # mkdir -p "$bindir"
- # echo -e "$bindir\nn" | ./install
- # rm "$bindir/bashlib"
-
install -Dm755 "mpw" "$pkgdir/usr/bin/mpw"
}