summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorCaleb Maclennan2017-04-21 15:29:00 +0300
committerCaleb Maclennan2017-04-21 15:32:17 +0300
commit4b06258abe1b331986d4302d0a307444d2da9a1c (patch)
treebfb6a282eada1c62308341f6e7744178b79e0582 /PKGBUILD
parentb06dc0fc72f88d4852aa7c732c578d8edcdc541e (diff)
downloadaur-4b06258abe1b331986d4302d0a307444d2da9a1c.tar.gz
Note ruby dependency and version
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 4 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index ab6b9f52b996..0d2766883b41 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -12,16 +12,18 @@ provides=("${pkgname%-git}")
conflicts=("${pkgname%-git}" "${pkgname%-git}-docker" "${pkgname%-git}-docker-git")
makedepends=(
'yarn'
+ 'ruby-bundler>=1.14.6'
)
depends=(
- 'imagemagick'
'ffmpeg'
+ 'imagemagick'
'libpqxx'
'libxml2'
'libxslt'
'nodejs'
- 'redis'
'postgresql'
+ 'redis'
+ 'ruby>=2.4.0'
)
source=(
"git://github.com/tootsuite/${pkgname%-git}.git#branch=$_branch"