summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorMike Pento2018-03-19 09:57:14 -0400
committerMike Pento2018-03-19 09:57:14 -0400
commit94bdb25dfa6be5c695cb2073c5186292a55f2494 (patch)
tree3e6d27e6a2aacd5ed4c88f7fff8c30bfd9f0729e /PKGBUILD
parentee237bf2e4530fd69793c30c34a831ed88ea3e3b (diff)
downloadaur-94bdb25dfa6be5c695cb2073c5186292a55f2494.tar.gz
Updated file id's in download links
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD31
1 files changed, 15 insertions, 16 deletions
diff --git a/PKGBUILD b/PKGBUILD
index f82d688f0656..2be01f39c5a1 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,28 +1,28 @@
+# Maintainer: Michael J. Pento <mjpento@verizon.net>
# Maintainer: grimi <grimi at poczta dot fm>
pkgname=matcha-gtk-theme
pkgver=20180305
-pkgrel=1
+pkgrel=2
pkgdesc="A flat design themes for GNOME, MATE, Openbox, Unity, XFCE, Budgie"
arch=('any')
url='https://www.gnome-look.org/p/1187179'
license=('GPL3')
depends=('gtk-engine-murrine' 'gtk-engines' 'gtk3')
_hash_time=($(curl -s "$url"|grep -e "hash =" -e "timetamp ="|sed "s/.*= '\(.*\)';/\1/"))
-source=("https://dl.opendesktop.org/api/files/downloadfile/id/1520269849/s/${_hash_time[0]}/t/${_hash_time[1]}/Matcha-sea.tar.xz"
- "https://dl.opendesktop.org/api/files/downloadfile/id/1520269858/s/${_hash_time[0]}/t/${_hash_time[1]}/Matcha-azul.tar.xz"
- "https://dl.opendesktop.org/api/files/downloadfile/id/1520269860/s/${_hash_time[0]}/t/${_hash_time[1]}/Matcha-aliz.tar.xz"
- "https://dl.opendesktop.org/api/files/downloadfile/id/1520269852/s/${_hash_time[0]}/t/${_hash_time[1]}/Matcha-dark-sea.tar.xz"
- "https://dl.opendesktop.org/api/files/downloadfile/id/1520269853/s/${_hash_time[0]}/t/${_hash_time[1]}/Matcha-dark-azul.tar.xz"
- "https://dl.opendesktop.org/api/files/downloadfile/id/1520269856/s/${_hash_time[0]}/t/${_hash_time[1]}/Matcha-dark-aliz.tar.xz")
-
-sha256sums=('1b580a7cf8a3b660d33916bc002f7b5baaccfb65923d94dfb7db043902b0c1f8'
- 'b9f90b4e3fc66d2f28190a685083125c0bbd83cac2dca1912e1e43bd4613aa27'
- '7dfcbd59a18310ddbfdd3dce085780fb4cea4be6323ae50ba61ebdcf122e15d6'
- 'f7d4f6a8830d414a04b5a25564d663beadf2480831dd9e54f52c217439de03bc'
- 'e808e530a0208b1c62b8389a853caf16cd493b350fbaa1592283daeb9dba256c'
- 'fde47233b23bf4963ebdeb9026c97fb8ee06ec6db8b26e2efe152b041ea525bf')
-
+source=("https://dl.opendesktop.org/api/files/downloadfile/id/1521038213/s/${_hash_time[0]}/t/${_hash_time[1]}/Matcha-sea.tar.xz"
+ "https://dl.opendesktop.org/api/files/downloadfile/id/1521038205/s/${_hash_time[0]}/t/${_hash_time[1]}/Matcha-azul.tar.xz"
+ "https://dl.opendesktop.org/api/files/downloadfile/id/1521038204/s/${_hash_time[0]}/t/${_hash_time[1]}/Matcha-aliz.tar.xz"
+ "https://dl.opendesktop.org/api/files/downloadfile/id/1521038212/s/${_hash_time[0]}/t/${_hash_time[1]}/Matcha-dark-sea.tar.xz"
+ "https://dl.opendesktop.org/api/files/downloadfile/id/1521038209/s/${_hash_time[0]}/t/${_hash_time[1]}/Matcha-dark-azul.tar.xz"
+ "https://dl.opendesktop.org/api/files/downloadfile/id/1521038208/s/${_hash_time[0]}/t/${_hash_time[1]}/Matcha-dark-aliz.tar.xz")
+
+sha256sums=('5a480b1f31215b270fb54b073ec48fe4a8276103d5de26d03f57a8a16db708d7'
+ 'c3a243270bef6acaaea34cad5682c05622386f499aff2e9868d714f63d7d1b88'
+ 'be238e668d2a8191a336eef4d7ae2c29f55b27b80746c2cd3ea4fe8ab1d3b85a'
+ 'd18cf75b4b4d0ea7eb59ded8071d90c3e2f3546aaad9af10504e88bbd3b852e2'
+ 'c797fb6f813da44387c70f7439a2084533d0a41c836ba587fc5de3be6741992d'
+ '3b1c9c5608508be2deb1af1d5aace9521ed9d996e655b8136e8d982c2c87a07b')
prepare() {
sed -i 's/\(menu.items.text.color:\).*$/\1 #d3c2c5/; s/\(menu.border.color:\).*$/\1 #2d3036/;
@@ -43,4 +43,3 @@ package() {
find Matcha{,-dark}-{sea,azul,aliz}/ -type f ! -name thumbnail.png -exec install -Dm644 "{}" "${pkgdir}/usr/share/themes/{}" \;
find Matcha{,-dark}-{sea,azul,aliz}/ -type l -exec cp -d "{}" "${pkgdir}/usr/share/themes/{}" \;
}
-