summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorThanosApostolou2017-03-29 20:59:26 +0300
committerThanosApostolou2017-03-29 20:59:26 +0300
commit41035b81054c2f166b9fd4ed025db04f5a54d6f7 (patch)
tree549e55f7a8cb4d00f5a858f4ef275b6d77e12a03 /PKGBUILD
parentac751e495a39de8b0a22f88846343b582065daaa (diff)
downloadaur-41035b81054c2f166b9fd4ed025db04f5a54d6f7.tar.gz
Update to version 1.18.0
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD11
1 files changed, 6 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 0b21fbe2f6c8..081eb7eac78b 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,19 +1,19 @@
pkgname=mate-indicator-applet
-pkgver=1.14.1
+pkgver=1.18.0
pkgrel=1
pkgdesc="Applet to display information from various applications consistently in the MATE panel. (depends on ido-ubuntu which depends on gtk3-ubuntu)"
arch=('i686' 'x86_64')
url="https://github.com/mate-desktop/mate-indicator-applet"
license=('GPLv3')
-makedepends=("intltool")
-depends=("mate-panel-gtk3" "libappindicator3" "ido-ubuntu")
+makedepends=("intltool" "autoconf")
+depends=("mate-panel" "libappindicator-gtk3")
source=("https://github.com/mate-desktop/mate-indicator-applet/archive/v${pkgver}.tar.gz")
-md5sums=('8bde2fd8c93b3b8d6a5964fd049a2949')
+
build() {
cd ${pkgname}-${pkgver}
autoreconf -fi
- ./configure --prefix=/usr --with-gtk=3.0
+ ./configure --prefix=/usr
make
}
@@ -21,3 +21,4 @@ package() {
cd ${pkgname}-${pkgver}
make DESTDIR="$pkgdir/" install
}
+md5sums=('1f78fe11afaf074be8378e222289046d')