summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorBalló György2016-03-21 19:07:55 +0100
committerBalló György2016-03-21 19:07:55 +0100
commit93ee9649d20c09562209bf6fc4b03421f9d9f301 (patch)
tree20a4346dd25990a2fccc250e8550dd17c1c12e25 /PKGBUILD
parentdc17b10243d1c5b8e911d1d9ef36f96cb406cb32 (diff)
downloadaur-93ee9649d20c09562209bf6fc4b03421f9d9f301.tar.gz
upgpkg: mate-menu 5.6.9-1
Use snapshot instead of cloning the repo
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD10
1 files changed, 5 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 0cbc7724b97e..37e6b8361ca0 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -9,17 +9,17 @@ arch=('any')
url="https://bitbucket.org/ubuntu-mate/mate-menu"
license=('GPL')
depends=('mate-panel' 'python2-configobj' 'python2-gobject' 'python2-pyinotify' 'python2-xdg' 'python2-xlib' 'xdg-utils')
-makedepends=('git' 'python2-distutils-extra' 'python2-setuptools')
+makedepends=('python2-distutils-extra' 'python2-setuptools')
install=$pkgname.install
-source=("$pkgname::git+https://bitbucket.org/ubuntu-mate/$pkgname.git#tag=$pkgver")
-md5sums=('SKIP')
+source=("$pkgname-$pkgver.tar.gz::https://bitbucket.org/ubuntu-mate/$pkgname/get/$pkgver.tar.gz")
+sha256sums=('5eb733dbd4bd12fc268e107050d703904fefb0e639defe374bd70389e951e1f2')
prepare() {
- cd $pkgname
+ cd ubuntu-mate-$pkgname-*
sed -i 's@^#!.*python$@#!/usr/bin/python2@' lib/*.py
}
package() {
- cd $pkgname
+ cd ubuntu-mate-$pkgname-*
python2 setup.py install --root="$pkgdir" --optimize=1
}