summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorOleg Shparber2020-09-07 19:50:48 -0400
committerOleg Shparber2021-07-02 22:41:02 -0400
commit52e3ddda914017f4dbc0eab7246edf11ae0085c5 (patch)
tree52e0e2ddc7e3e9a0b7efcbdd4954893902b31a95 /PKGBUILD
parent321158e0fa309e0a95262cb2239f613ef607d0fb (diff)
downloadaur-52e3ddda914017f4dbc0eab7246edf11ae0085c5.tar.gz
add ttf-material-icons-git
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD16
1 files changed, 7 insertions, 9 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 241d3890a0f3..1748d238aebc 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,17 +2,15 @@
_gitname=material-design-icons
pkgbase=material-icons-git
-#pkgname=("otf-${pkgbase}" "ttf-${pkgbase}")
-pkgname=("otf-${pkgbase}")
-pkgver=4.0.0.r3.g96206ade0e
+pkgname=("otf-${pkgbase}" "ttf-${pkgbase}")
+pkgver=4.0.0.r12.g63c5cb3060
pkgrel=1
pkgdesc="Material design icons is the official icon set from Google."
url='https://github.com/google/material-design-icons'
arch=('any')
license=('Apache')
makedepends=('git')
-#provides=("otf-material-icons=${pkgver}" "ttf-material-icons=${pkgver}")
-provides=("otf-material-icons=${pkgver}")
+provides=("otf-material-icons=${pkgver}" "ttf-material-icons=${pkgver}")
source=("git+${url}.git")
sha256sums=('SKIP')
@@ -26,7 +24,7 @@ package_otf-material-icons-git() {
install -Dm644 font/*.otf -t "$pkgdir"/usr/share/fonts/OTF
}
-# package_ttf-material-icons-git() {
-# cd "${_gitname}"
-# install -Dm644 font/*.ttf -t "$pkgdir"/usr/share/fonts/TTF
-# }
+package_ttf-material-icons-git() {
+ cd "${_gitname}"
+ install -Dm644 font/*.ttf -t "$pkgdir"/usr/share/fonts/TTF
+}