summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorPhilip Goto2017-07-17 17:30:32 +0200
committerPhilip Goto2017-07-17 17:30:32 +0200
commit88f33d0e1e0120cee85ad0aec9e3aff176684128 (patch)
tree7ac77ca8391048438f3a816169b9db406596e142 /PKGBUILD
parent2432557a34a57a5cc71aeeb8f67c6262d428b652 (diff)
downloadaur-88f33d0e1e0120cee85ad0aec9e3aff176684128.tar.gz
Tweak url and version generation
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD10
1 files changed, 4 insertions, 6 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 80fc15c67e17..a29e53ea0401 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,21 +1,19 @@
-# Maintainer: Philip Goto
+# Maintainer: Philip Goto <philip.goto@gmail.com>
pkgname=mato-icons-git
pkgver=latest
pkgrel=1
pkgdesc="Mato is a Material Design inspired icon theme for Linux. It features simple and modern icons based on the official icons."
arch=('any')
-url="https://github.com/flipflop97/Mato"
+url="https://flipflop97.github.io/Mato/"
license=('Creative Commons Attribution-ShareAlike 4.0 International Public License')
makedepends=('git')
-provides=('mato-icons-git')
-options=(!strip !emptydirs)
-install='mato-icons-git.install'
+provides=('mato-icons')
source=("${pkgname}::git+https://github.com/flipflop97/Mato.git")
sha256sums=('SKIP')
pkgver() {
cd "${pkgname}"
- git rev-parse --short HEAD
+ printf "r%s.%s" "$(git rev-list --count HEAD)" "$(git rev-parse --short HEAD)"
}
package() {