summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorMatheus2022-11-09 10:49:40 +0100
committerMatheus2022-11-09 10:49:40 +0100
commit5b1bf8ac421280952563f955d132be0ede2a71ee (patch)
tree22b986285d61d1d11cacf6d396abd971a77b7f65 /PKGBUILD
parent6888e52b80f768871c75bd7c9d0fcd287d02a939 (diff)
downloadaur-5b1bf8ac421280952563f955d132be0ede2a71ee.tar.gz
Error fix.
Diffstat (limited to 'PKGBUILD')
-rwxr-xr-xPKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index be42ca6660be..6a6d147ea4dd 100755
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -132,7 +132,7 @@ build()
for _package_json in "${_package_json_array[@]}"; do
if [[ "${_package_json}" != "${srcdir}"/"${_pkgname}"*/node_modules/* ]]; then
cd "$(dirname "${_package_json}")" || exit 1
- npm install --omit dev
+ npm install
fi
done
}