summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorMatheus2023-01-02 08:56:14 +0100
committerMatheus2023-01-02 08:56:14 +0100
commit66f2d6f43b52ae0e5f2c10785a58a80af1c7e993 (patch)
treee46026c5947946ed323b3ad0cbec1486f0dfc13f /PKGBUILD
parent577b6101671ce077319ca19e365900816b46376a (diff)
downloadaur-66f2d6f43b52ae0e5f2c10785a58a80af1c7e993.tar.gz
Bug fix.
Diffstat (limited to 'PKGBUILD')
-rwxr-xr-xPKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 628695ea21d5..9ba3a3f4c556 100755
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -94,9 +94,9 @@ prepare()
git -c protocol.file.allow=always submodule update
# GeoIP database
- declare -i _current_year
+ declare _current_year
_current_year="$(date +"%Y")"
- declare -i _current_month
+ declare _current_month
_current_month="$(date +"%m")"
while [[ "$(curl -o /dev/null/ -sw "%{http_code}" https://download.db-ip.com/free/dbip-city-lite-"${_current_year}"-"${_current_month}".mmdb.gz || true)" != "200" ]]; do