summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorMuflone2015-06-13 17:59:19 +0200
committerMuflone2015-06-13 17:59:19 +0200
commit34f4512c47652ea4e7daaefa809b136d1a974c80 (patch)
tree9b9e204550515bf1b83a6f2ac81c59295711c5ac /PKGBUILD
downloadaur-34f4512c47652ea4e7daaefa809b136d1a974c80.tar.gz
Initial import
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD27
1 files changed, 27 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..082679bfd410
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,27 @@
+# Maintainer: Muflone http://www.muflone.com/contacts/english/
+# Contributor: Alexandre Dantas <alex.dantas92@gmail.com>
+# Contributor: Changaco <me@changaco.net>
+
+pkgname=mbrola-voices-br2
+pkgver=000119
+pkgrel=2
+_pkgfile=br2
+pkgdesc="A Brazilian Portuguese male voice for the MBROLA synthesizer"
+arch=('any')
+url="http://tcts.fpms.ac.be/synthesis/mbrola.html"
+groups=(mbrola-voices-br mbrola-voices gespeaker-mbrola-voices)
+depends=(mbrola)
+license=(custom)
+source=("http://tcts.fpms.ac.be/synthesis/mbrola/dba/${_pkgfile}/${_pkgfile}-${pkgver}.zip")
+md5sums=('7235536b1dd7470fed9b226464229ef5')
+
+package() {
+ cd "${srcdir}/${_pkgfile}"
+ # Install license file
+ install -D -m 644 "license.txt" "${pkgdir}/usr/share/licenses/${pkgname}/LICENSE"
+ # Install files
+ for file in br2 br2.txt TEST/*
+ do
+ install -D -m 644 "${file}" "${pkgdir}/usr/share/mbrola/${_pkgfile}/${file}"
+ done
+}