summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorMuflone2015-06-13 17:59:21 +0200
committerMuflone2015-06-13 17:59:21 +0200
commite125733148e3febd78f7fb951fc2822081942b81 (patch)
tree6f39eb9324e7abfc101ee8c562a33eb225aa0823 /PKGBUILD
downloadaur-e125733148e3febd78f7fb951fc2822081942b81.tar.gz
Initial import
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD25
1 files changed, 25 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..104b77a71d23
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,25 @@
+# Maintainer: Muflone <webreg@vbsimple.net>
+# Contributor: Changaco <me@changaco.net>
+pkgname=mbrola-voices-jp3
+pkgver=1
+pkgrel=2
+_pkgfile=jp3
+pkgdesc="A Japanese female voice for the MBROLA synthesizer"
+arch=(any)
+url="http://tcts.fpms.ac.be/synthesis/mbrola.html"
+groups=(mbrola-voices-jp mbrola-voices)
+depends=(mbrola)
+license=(custom)
+source=("http://tcts.fpms.ac.be/synthesis/mbrola/dba/${_pkgfile}/${_pkgfile}.zip")
+md5sums=('8e01d49d5f51d02e16638f1477f76ecc')
+
+package(){
+ cd "${srcdir}/${_pkgfile}"
+ # Install license file
+ install -D -m 644 "license.txt" "${pkgdir}/usr/share/licenses/${pkgname}/LICENSE"
+ # Install files
+ for file in jp3 jp3.txt test/*
+ do
+ install -D -m 644 "${file}" "${pkgdir}/usr/share/mbrola/${_pkgfile}/${file}"
+ done
+}