summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorValHue2020-03-16 11:54:00 +0100
committerValHue2020-03-16 11:54:00 +0100
commitad12ab9e0d8312d28e5a13e0fb6c6e7d7ab3d03c (patch)
tree974182735e299b7f67315baae875f8d049a049be /PKGBUILD
downloadaur-ad12ab9e0d8312d28e5a13e0fb6c6e7d7ab3d03c.tar.gz
Initial import
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD30
1 files changed, 30 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..dbacff12c58e
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,30 @@
+# Maintainer: ValHue <vhuelamo at gmail dot com>
+#
+# Contributor: ValHue <vhuelamo at gmail dot com>
+#
+pkgname="mcmojave-circle-icon-theme"
+_pkgname="McMojave-circle"
+pkgver="2019.09.23"
+_pkgver="2019-09-23"
+pkgrel="1"
+pkgdesc="MacOSX Mojave like circle icon theme for linux desktops."
+arch=('any')
+url="https://github.com/vinceliuice/${_pkgname}"
+license=('GPL3')
+depends=('gtk-update-icon-cache')
+makedepends=('git')
+optdepends=('mojave-gtk-theme: Recommended GTK theme.')
+options=('!strip')
+conflicts=("${pkgname}"-git)
+source=("${_pkgname}-${pkgver}.tar.gz::${url}/archive/2019-09-23.tar.gz")
+sha256sums=('d6ef6ba646f9735629ebdf7c31cb15f0d7ee0ddb60f7346436249bb48d7b6e44')
+
+package() {
+ cd "${srcdir}/${_pkgname}-${_pkgver}"
+ install -dm755 "${pkgdir}/usr/share/icons"
+ ./install.sh \
+ --all \
+ --dest "${pkgdir}/usr/share/icons"
+}
+
+# vim: set ts=4 sw=4 et syn=sh ft=sh: