summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorgi12422024-01-02 12:16:36 -0500
committergi12422024-01-02 12:16:36 -0500
commitc9f4cefab4262fb0e47a80c89fa178f6c1de7006 (patch)
tree0e2ad661b61e569feac7b69012f248b907fa6681 /PKGBUILD
parent62a6b8ee4ba49d9277834bc2a248de6b74d651ce (diff)
downloadaur-c9f4cefab4262fb0e47a80c89fa178f6c1de7006.tar.gz
Updated to v0.3
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD14
1 files changed, 10 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 6b828b5fc7d5..0855be239556 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,17 +1,23 @@
# Maintainer: gi1242 <gi1242+arch at gmail dot com>
pkgname=md-to-html2
-pkgver=0.2
+pkgver=0.3
pkgrel=1
pkgdesc='Convert Markdown to HTML using Jinja2 templates'
url='https://codeberg.org/gi1242/md-to-html'
arch=('any')
license=('MIT')
-depends=(python python-frontmatter python-jinja python-markdown python-pyxdg
- python-pillow python-pygments)
+depends=(python
+ python-frontmatter
+ python-jinja
+ python-markdown
+ python-pyxdg
+ python-markupsafe
+ python-pillow
+ python-pygments)
makedepends=(python-build python-installer python-wheel)
source=(https://files.pythonhosted.org/packages/source/${pkgname::1}/$pkgname/$pkgname-$pkgver.tar.gz)
-sha256sums=('297217f496a2d0f55f93c1353a439d03cff78cd858b65dae3f5ce67477a2668b')
+sha256sums=('bec4ca0da6299c81e3d4beddf1403e793ff3c9e713edc98872b54b5caa966d4f')
build() {
cd ${pkgname}-${pkgver}