summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorRafał Kozdrój2019-10-15 15:28:40 +0200
committerRafał Kozdrój2019-10-15 15:28:40 +0200
commit4926084d1b6a056830e47fce72c44e1d8098b987 (patch)
tree3b439347736592b76969f787b2286bcd654c0f47 /PKGBUILD
parenta0e8ded2cbeda47d35c9577ab09129dfe44ec78b (diff)
downloadaur-4926084d1b6a056830e47fce72c44e1d8098b987.tar.gz
upgpkg: megasync 4.2.5-3
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD10
1 files changed, 7 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 38d916596f43..6843180640a8 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -7,7 +7,7 @@
pkgname=megasync
pkgver=4.2.5
-pkgrel=2
+pkgrel=3
pkgdesc="Easy automated syncing between your computers and your MEGA cloud drive"
arch=('i686' 'x86_64')
url="https://github.com/meganz/MEGAsync"
@@ -18,15 +18,19 @@ makedepends=('qt5-tools' 'swig' 'doxygen' 'lsb-release' 'git')
optdepends=('sni-qt: fix systray issue on KDE and LXQt')
_extname=".0_Linux"
source=("git+https://github.com/meganz/MEGAsync.git#tag=v${pkgver}${_extname}"
- "meganz-sdk::git+https://github.com/meganz/sdk.git")
+ "meganz-sdk::git+https://github.com/meganz/sdk.git"
+ "remove-static-tgkill.patch")
sha256sums=('SKIP'
- 'SKIP')
+ 'SKIP'
+ '1d100f2517f4dc2b3af38eaa4f52ffbe9fb348833384ae0befa3ec3caaac1786')
prepare() {
cd "MEGAsync"
git submodule init
git config submodule.src/MEGASync/mega.url "../meganz-sdk"
git submodule update
+
+ patch -Np1 -i "../remove-static-tgkill.patch"
}
build() {