summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorNicola Salsotto2018-11-03 01:14:09 +0100
committerNicola Salsotto2018-11-03 01:14:09 +0100
commitcbd1ba78dc0d034edd703d4cbde1eb8a129e6f2d (patch)
treec0ce049d1563093452ac033b686c744de8fad6e5 /PKGBUILD
downloadaur-megasync-instances.tar.gz
First commit
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD24
1 files changed, 24 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..c34e5a8046b4
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,24 @@
+# Maintainer: Nicola Salsotto <nicola@cryptolab.net>
+pkgname=megasync-instances
+pkgver=0.0.1
+pkgrel=1
+pkgdesc="Provides an utility to run multiple megasync instances with different accounts."
+arch=('any')
+url="https://github.com/NicoVarg99/MEGA-Instances"
+license=('GPL3')
+groups=()
+depends=('megasync' 'zenity')
+makedepends=()
+optdepends=()
+provides=()
+conflicts=()
+replaces=()
+backup=()
+options=()
+source=("$pkgname::git+https://github.com/NicoVarg99/MEGA-Instances.git")
+noextract=()
+md5sums=('SKIP')
+
+package() {
+ install -m755 -D "$srcdir/$pkgname/mega_instances.sh" "${pkgdir}/usr/bin/${pkgname}"
+}