summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorEvan Anderson2015-07-30 15:17:05 -0400
committerEvan Anderson2015-07-30 15:17:05 -0400
commit66dc78447c303f219c316e957e4edb0b9d674031 (patch)
treef5a180641b5d6192bde08c0bdcdadb98b0f21c72 /PKGBUILD
downloadaur-66dc78447c303f219c316e957e4edb0b9d674031.tar.gz
Initial import
Update to 2.0.6 Signed-off-by: Evan Anderson <evananderson@thelinuxman.us>
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD22
1 files changed, 22 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..d9f80d304e3f
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,22 @@
+# Maintainer: Evan Anderson <evananderson@thelinuxman.us>
+# Contributor: Ner0
+
+pkgname=menulibre
+pkgver=2.0.6
+pkgrel=1
+pkgdesc="An advanced menu editor that provides modern features in a clean, easy-to-use interface. All without GNOME dependencies"
+arch=('any')
+url="https://launchpad.net/menulibre"
+license=('GPL3')
+depends=('gdk-pixbuf2' 'gnome-menus' 'gsettings-desktop-schemas' 'gtksourceview3' 'python' 'python-gobject' 'python-psutil' 'python-xdg')
+makedepends=('python-distutils-extra')
+install=menulibre.install
+source=("https://launchpad.net/$pkgname/${pkgver%.*}/$pkgver/+download/$pkgname-$pkgver.tar.gz")
+md5sums=('29cf0028db1e7c6d5bba10bb214110c4')
+
+package() {
+ cd $pkgname-$pkgver
+ python setup.py install --root="$pkgdir/" --optimize=1
+}
+
+# vim:set ts=2 sw=2 et: