summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorLW-archlinux2019-05-30 12:46:12 +0200
committerLW-archlinux2019-05-30 12:46:12 +0200
commit0cb3b57c1b08891089305526ae206a34b3ed35f5 (patch)
treed557827be6eea88a9d135c376a99975c22255b00 /PKGBUILD
parentfe909196184fa8f3630e2be3f359cb26b1c8999b (diff)
downloadaur-0cb3b57c1b08891089305526ae206a34b3ed35f5.tar.gz
corrected use of NINJAFLAGS
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 3f2d35413fa9..73894a2b3b6f 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -11,7 +11,7 @@
pkgname=mesa-git
pkgdesc="an open-source implementation of the OpenGL specification, git version"
-pkgver=19.2.0_devel.111223.7a7be613983
+pkgver=19.2.0_devel.111265.e459d6d6dff
pkgrel=1
arch=('x86_64')
makedepends=('git' 'python-mako' 'xorgproto'
@@ -124,11 +124,11 @@ build () {
-D tools=[]
meson configure _build
- ninja "$NINJAFLAGS" -C _build
+ ninja $NINJAFLAGS -C _build
}
package() {
- DESTDIR="$pkgdir" ninja "$NINJAFLAGS" -C _build install
+ DESTDIR="$pkgdir" ninja $NINJAFLAGS -C _build install
# indirect rendering
ln -s /usr/lib/libGLX_mesa.so.0 ${pkgdir}/usr/lib/libGLX_indirect.so.0