summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorLone_Wolf2021-09-13 14:29:14 +0200
committerLone_Wolf2021-09-13 14:29:14 +0200
commite1045f0feb033e832e8af9d05a4576f3966b72e4 (patch)
treeebf0cc1adec357d2de3e8cbfc61e2381242b339b /PKGBUILD
parent81d3597ebe33a05aa381008496e472881e88c4c7 (diff)
downloadaur-e1045f0feb033e832e8af9d05a4576f3966b72e4.tar.gz
hasParamAttr issue has been partially solved, edited & renamed patch
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD10
1 files changed, 5 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index b3df01310c57..f1ffc68c946a 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -12,7 +12,7 @@
pkgname=mesa-minimal-git
pkgdesc="an open-source implementation of the OpenGL specification, stripped down git version"
-pkgver=21.3.0_devel.144574.20ec247cb8e
+pkgver=21.3.0_devel.144751.9c158fcc709
pkgrel=1
arch=('x86_64')
makedepends=('git' 'python-mako' 'xorgproto'
@@ -30,14 +30,14 @@ url="https://www.mesa3d.org"
license=('custom')
source=('mesa::git+https://gitlab.freedesktop.org/mesa/mesa.git'
'LICENSE'
- "12715 - use hasParamAttr instead of hasAttribute.patch"
+ "use hasParamAttr instead of hasAttribute.patch"
)
md5sums=('SKIP'
'5c65a0fe315dd347e09b1f2826a1df5a'
- '87cc71137f5fa8b686ff4f562dbf65d5')
+ '5fb1d94f0714863855e0c3d328f02ce4')
sha512sums=('SKIP'
'25da77914dded10c1f432ebcbf29941124138824ceecaf1367b3deedafaecabc082d463abcfa3d15abff59f177491472b505bcb5ba0c4a51bb6b93b4721a23c2'
- '47886f0916dbf68b5cad7cd6aacfc61955d1352bff9431b0958aa17b0280e18d03b3690be872f10156a1d206560b11cf8835446df82f118ffa138acd551e47b8')
+ '4d46d93401efde3be3d879dfb92e3d79453788a87c326968901b1702fd2ba7bda155950b9ce2958320bb0dd6f89b71573610c9f75f809fb5296b9d1355fd1e75')
# ninja grabs all available cores and leaves almost nothing for other processes.
# this package uses the environment variable NINJAFLAGS to allow the user to change this behaviour
@@ -56,7 +56,7 @@ prepare() {
if [ -d _build ]; then
rm -rf _build
fi
- patch --directory=mesa --forward --strip=1 --input="${srcdir}/12715 - use hasParamAttr instead of hasAttribute.patch"
+ patch --directory=mesa --forward --strip=1 --input="${srcdir}/use hasParamAttr instead of hasAttribute.patch"
}
build () {