summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorMarcin Wieczorek2016-06-20 11:52:29 +0200
committerMarcin Wieczorek2016-06-20 11:52:29 +0200
commitaeb3f42b14bce664baa19960897d4de4d560691a (patch)
tree1a1536e7a07c27d991d45ed1c6b6786b75bfaca4 /PKGBUILD
parent004fbb1a38f77a4fb0d82d4b977b0b19fd7a77da (diff)
downloadaur-aeb3f42b14bce664baa19960897d4de4d560691a.tar.gz
Version 1.4.8.r0.g44b6eae
Updated to new branch
Diffstat (limited to 'PKGBUILD')
-rwxr-xr-xPKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index dba5301fc5c1..d5661741a4ff 100755
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Marcin Wieczorek <marcin@marcin.co>
pkgname=messengerfordesktop-git
-pkgver=1.4.8.beta.0.r0.g78f966a
+pkgver=1.4.8.r0.g44b6eae
pkgrel=1
pkgdesc="Beautiful desktop client for Facebook Messenger. Sytten's fork"
arch=('i686' 'x86_64')
@@ -11,7 +11,7 @@ conflicts=('messengerfordesktop' 'messengerfordesktop-bin')
options=(!strip)
depends=('libxtst' 'alsa-lib' 'gtk2' 'gconf' 'libnotify' 'nss' 'xorg-xprop' 'xorg-xwininfo')
makedepends=('git' 'gulp' 'npm')
-source=("$pkgname::git+https://github.com/Aluxian/Facebook-Messenger-Desktop.git#branch=develop"
+source=("$pkgname::git+https://github.com/Aluxian/Facebook-Messenger-Desktop.git#branch=V1.4.X"
"start.sh")
md5sums=('SKIP'
@@ -25,7 +25,7 @@ fi
pkgver() {
cd ${pkgname}
- git describe --long | sed 's/^v//;s/\([^-]*-g\)/r\1/;s/-/./g'
+ git describe --tags --long | sed 's/^v//;s/\([^-]*-g\)/r\1/;s/-/./g'
}
build() {