summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorAdi Prasetya2022-03-14 21:41:26 +0700
committerAdi Prasetya2022-03-14 21:41:26 +0700
commit00e4fb6cb88bc5f56becfbd52a325f6cf595b02a (patch)
treea5572b82a389b6bf286d7ab7bc2ab405ed748732 /PKGBUILD
parent9fc8c3a3e502a70b8c950dd1047ed5a5777ec1f6 (diff)
downloadaur-00e4fb6cb88bc5f56becfbd52a325f6cf595b02a.tar.gz
add another service
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD1
1 files changed, 1 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
index ede04cae24a9..a970c2150858 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -22,6 +22,7 @@ source_x86_64=("${pkgname}-x86_64-${pkgver}.gz::${url}/download/${pkgver}/Clash.
package() {
cd ${srcdir}
install -Dm755 "${pkgname}-${CARCH}-${pkgver}" "${pkgdir}/usr/bin/clash"
+ install -Dm644 "clash.service" "${pkgdir}/usr/lib/systemd/system/clash.service"
install -Dm644 "clash@.service" "${pkgdir}/usr/lib/systemd/system/clash@.service"
install -Dm644 "clash_user.service" "${pkgdir}/usr/lib/systemd/user/clash.service"
}