summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorbrent s2015-08-25 09:41:23 -0400
committerbrent s2015-08-25 09:41:23 -0400
commit2586a48f5bbfe65482e15b8f5bcc7c325a02b23a (patch)
treea4a0d0ccdb79b6bcca6db7f517082e44416f4b5d /PKGBUILD
downloadaur-2586a48f5bbfe65482e15b8f5bcc7c325a02b23a.tar.gz
initial import from AUR3
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD26
1 files changed, 26 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..e9ef92961d25
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,26 @@
+# Maintainer: F. MiƱano <cicely@algofacil.info>
+pkgname=mindi-busybox
+pkgver=1.18.5
+pkgrel=2
+pkgdesc="This package provides a busybox version suited for Mindi"
+arch=('i686' 'x86_64')
+url="http://www.mondorescue.org/"
+license=('GPL')
+depends=(gcc)
+changelog=ChangeLog
+
+#There are two official mirrors. If one is not working try the other. The muskokamug.org seems faster.
+source=(ftp://ftp.mondorescue.org/src/mindi-busybox-1.18.5.tar.gz)
+#source=(http://mondorescue.muskokamug.org/src/$pkgname-$pkgver.tar.gz)
+md5sums=('0668d3bba33989dbaab3f84771578438')
+# 'ec7280e7573eb12cbb9cc6707468ef01')
+
+package() {
+ cd "$srcdir/$pkgname-$pkgver"
+# patch -p1 < ../shell_common.patch
+ make oldconfig || return 1
+ make busybox || return 1
+ make CONFIG_PREFIX=$pkgdir/usr/lib/mindi/rootfs install
+}
+
+# vim:set ts=2 sw=2 et: