summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorCarmelo123412017-08-08 09:32:56 -0500
committerCarmelo123412017-08-08 09:32:56 -0500
commit91db4f5fe4a6f107aec7f3ef66a4c526a6640a27 (patch)
tree031f7653e2e567ab92295ef855cd8ae6ac928b5b /PKGBUILD
parenta398f79d53d43ef8c3a7d265716dff2d3d362bba (diff)
downloadaur-91db4f5fe4a6f107aec7f3ef66a4c526a6640a27.tar.gz
can't connect fix
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD15
1 files changed, 8 insertions, 7 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 33d954017dda..f8fa55b86d24 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
pkgname=minergate
pkgver=6.8
-pkgrel=2
+pkgrel=3
pkgdesc='Cryptocurrency GUI miner and Mining Pool'
arch=('x86_64')
url='http://www.minergate.com/'
@@ -11,16 +11,17 @@ license=('custom')
source=('https://minergate.com/download/ubuntu')
md5sums=('4e43794f641bdeba98fe5ce679bfcf83')
depends=('qt5-base'
- 'ocl-icd'
'gcc-libs-multilib'
- 'qt5-websockets')
-optdepends=('bfgminer')
-install=$pkgname.install
+ 'qt5-websockets'
+ 'ocl-icd')
+optdepends=('bfgminer'
+ 'cuda: if you have an nvidia GPU')
+install=${pkgname}.install
package() {
bsdtar xf data.tar.gz
- rm -r opt/minergate/lib/libQt5*
- rm -r opt/minergate/platforms
+ rm -r opt/minergate/lib/libcudart.so.8.0*
+ rm -r opt/minergate/lib/libOpenCL.so*
rm -r opt/minergate/share
chmod -R g-w usr opt
mv usr opt "${pkgdir}"