summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorAndreas Gwilt2015-12-24 12:58:22 +0100
committerAndreas Gwilt2015-12-24 12:58:22 +0100
commit6752d6f27b568fa13585e64be0fe03190d52256f (patch)
tree5e36e23c8186c52960a3261fa12588de72d9b7f0 /PKGBUILD
downloadaur-6752d6f27b568fa13585e64be0fe03190d52256f.tar.gz
Initial commit
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD20
1 files changed, 20 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..fea1fbdd96c7
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,20 @@
+# Maintainer: MadTux <andreasgwilt@gmail.com>
+pkgname=minetest-lott
+pkgver=1.0.0
+pkgrel=1
+pkgdesc="A Lord of the Rings-based game for the Minetest engine."
+url="http://minetest.ig42.org/"
+arch=('any')
+license=('LGPL2')
+depends=('minetest')
+conflicts=('minetest-lott-git')
+source=("https://github.com/minetest-LOTT/Lord-of-the-Test/archive/v${pkgver}.tar.gz")
+md5sums=('f51902cd6f165cf9cdf7a7e7330eef1a')
+
+package() {
+ cd "${srcdir}/Lord-of-the-Test-${pkgver}"
+ mkdir -p "$pkgdir/usr/share/minetest/games/Lord-of-the-Test"
+ cp -r * "$pkgdir/usr/share/minetest/games/Lord-of-the-Test"
+}
+
+# vim:set ts=2 sw=2 et: