summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorshellkr2016-05-29 02:09:44 +0200
committershellkr2016-05-29 02:09:44 +0200
commit28ed2b0d05f335378234f9c1901f6b250323c3dd (patch)
treeaf1d16a78e3a24abc99509da15e6edd0b723281b /PKGBUILD
downloadaur-28ed2b0d05f335378234f9c1901f6b250323c3dd.tar.gz
initial push
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD19
1 files changed, 19 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..e931510a6d71
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,19 @@
+# Maintainer: shellkr <revoltism+AUR$gmail.com>
+
+pkgname=minetest-usrdir_patch
+pkgver=0.0.1
+pkgrel=1
+pkgdesc='A patch and a pacman-hook to fix a bug in Minetest not dicovering /usr/share/minetest'
+arch=('any')
+license=('GPL')
+depends=('minetest')
+source=($pkgname.patch $pkgname.hook)
+md5sums=('4d034e96cc8823530874a472daa1242f'
+ '87aebfe99cadcba1bc63c331f3746d00')
+
+package() {
+ cd "$srcdir"
+ install -D -m755 minetest-usrdir_patch.hook "$pkgdir/etc/pacman.d/hooks/minetest-usrdir_patch.hook"
+ install -D -m755 minetest-usrdir_patch.patch "$pkgdir/usr/share/libalpm/scripts/minetest-usrdir_patch.patch"
+}
+