summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorMichel Zou2023-04-17 21:44:10 +0200
committerMichel Zou2023-04-17 21:44:10 +0200
commit70f19ba17b4dea7b8692ef1d2fc07f093ca991a8 (patch)
tree84d294f8c361f960b989e8a0ca38c06cb2cf76ad /PKGBUILD
parentba79ee4cece0d3b844ca55dbdb3048a4672b30bf (diff)
downloadaur-70f19ba17b4dea7b8692ef1d2fc07f093ca991a8.tar.gz
j1
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 08e5758827bf..d9a850feb45a 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -24,7 +24,7 @@ build() {
for _arch in ${_architectures}; do
mkdir -p build-${_arch} && pushd build-${_arch}
FFLAGS="-fallow-argument-mismatch" LIBS="-lssp" ${_arch}-configure lt_cv_deplibs_check_method=pass_all ..
- make
+ make -j1
popd
done
}