summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorMichel Zou2024-05-10 21:13:52 +0200
committerMichel Zou2024-05-10 21:13:52 +0200
commite367817901c2dc373b12b7465e70f2ef974b74d5 (patch)
tree0f7c8672c2189d4a18c06659735489f55e667119 /PKGBUILD
parent05bde8477394f697b92f4a52c92e9ca59f52f1bb (diff)
downloadaur-e367817901c2dc373b12b7465e70f2ef974b74d5.tar.gz
3.0.6
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index c230427f95c8..25fdce3ce1be 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,5 +1,5 @@
pkgname=mingw-w64-coin-or-coinmumps
-pkgver=3.0.5
+pkgver=3.0.6
pkgrel=1
pkgdesc="COIN-OR autotools harness to build MUMPS (mingw-w64)"
arch=('any')
@@ -10,7 +10,7 @@ depends=('mingw-w64-metis' 'mingw-w64-lapack')
makedepends=('mingw-w64-configure' 'wget')
options=('!buildflags' '!strip' 'staticlibs')
source=("https://github.com/coin-or-tools/ThirdParty-Mumps/archive/releases/$pkgver.tar.gz")
-sha256sums=('7010384ae705939d8e8bb784e96eb117f91e572f29fab14b72a1d86765cfde01')
+sha256sums=('45ae948bd2cedeb337a6deeff18b51e70b58db50624ba401ea946192fc92917c')
_architectures="i686-w64-mingw32 x86_64-w64-mingw32"
@@ -23,7 +23,7 @@ build() {
cd "ThirdParty-Mumps-releases-$pkgver"
for _arch in ${_architectures}; do
mkdir -p build-${_arch} && pushd build-${_arch}
- FFLAGS="-fallow-argument-mismatch" LIBS="-lssp" ${_arch}-configure lt_cv_deplibs_check_method=pass_all ..
+ FFLAGS="-fallow-argument-mismatch" LIBS="-lssp" ${_arch}-configure lt_cv_deplibs_check_method=pass_all cross_compiling=yes ..
make -j1
popd
done