summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorMichel Zou2017-02-08 18:27:56 +0100
committerMichel Zou2017-02-08 18:27:56 +0100
commit536ab7707d93d6cbee23fc73dffde559a7b99e50 (patch)
tree860b32a6be214013c38fd875218527cf01f8dcf5 /PKGBUILD
parentbfafb833049a5b4b3e810497bddc9c5c3d11d28c (diff)
downloadaur-536ab7707d93d6cbee23fc73dffde559a7b99e50.tar.gz
--with-libidn2
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 3d0595a17944..2535edd5c89f 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
pkgname=mingw-w64-curl
pkgver=7.52.1
-pkgrel=2
+pkgrel=3
pkgdesc="An URL retrival utility and library (mingw-w64)"
arch=('any')
url="http://curl.haxx.se"
@@ -23,7 +23,7 @@ _architectures="i686-w64-mingw32 x86_64-w64-mingw32"
build() {
cd "${srcdir}"/${pkgname#mingw-w64-}-${pkgver}
for _arch in ${_architectures}; do
- configure_args="--with-ssl --enable-ipv6 --with-libidn --with-libssh2 --without-ca-bundle --without-random"
+ configure_args="--with-ssl --enable-ipv6 --with-libidn2 --with-libssh2 --without-ca-bundle --without-random"
mkdir -p build-${_arch}-static && pushd build-${_arch}-static
${_arch}-configure $configure_args \
--enable-static --disable-shared ..
@@ -43,7 +43,7 @@ package() {
make DESTDIR="${pkgdir}" install
cd "${srcdir}/${pkgname#mingw-w64-}-${pkgver}/build-${_arch}"
make DESTDIR="${pkgdir}" install
- rm "$pkgdir"/usr/${_arch}/bin/*.exe
+ #rm "$pkgdir"/usr/${_arch}/bin/*.exe
rm -r "${pkgdir}/usr/${_arch}/share"
${_arch}-strip --strip-unneeded "$pkgdir"/usr/${_arch}/bin/*.dll
${_arch}-strip -g "$pkgdir"/usr/${_arch}/lib/*.a