summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorTing-Wei Lan2015-04-11 04:35:30 +0800
committerTing-Wei Lan2015-04-11 04:35:30 +0800
commit44f60ccbbadfdea3f644afd3da4c361ffa9ef405 (patch)
treef6cd20963026f8120a895823c52b5c6456538b7a /PKGBUILD
parent27873481ff34aaf81da0a88413ed0a441b177986 (diff)
downloadaur-44f60ccbbadfdea3f644afd3da4c361ffa9ef405.tar.gz
mingw-w64-gdk-pixbuf2: Use the same command as other packages to remove *.exe
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index f9703b3056f4..7ce970503b47 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -39,7 +39,7 @@ package() {
for _arch in ${_architectures}; do
cd "build-${_arch}"
make DESTDIR="$pkgdir" install
- find "$pkgdir/usr/${_arch}" -name '*.exe' -o -name '*.bat' -o -name '*.def' -o -name '*.exp' | xargs -rtl1 rm
+ find "$pkgdir/usr/${_arch}" -name '*.exe' -o -name '*.bat' -o -name '*.def' -o -name '*.exp' -o -name '*.manifest' | xargs -rtl1 rm
find "$pkgdir/usr/${_arch}" -name '*.dll' | xargs -rtl1 ${_arch}-strip --strip-unneeded
find "$pkgdir/usr/${_arch}" -name '*.a' | xargs -rtl1 ${_arch}-strip -g
cd ..