summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorLukas Spies2015-12-24 07:58:21 -0330
committerLukas Spies2015-12-24 07:58:21 -0330
commitf890e4880ede87b23c437121e7e7613fdf2525a5 (patch)
tree990667ad1cc6d1b35bf82c298b8bb0a61fe97ebe /PKGBUILD
parentc647ab7aedbc1fe3569863ff062ee25f91f13bc4 (diff)
downloadaur-f890e4880ede87b23c437121e7e7613fdf2525a5.tar.gz
[1.3.23] remove '-j4' flag from make command
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 3 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 3d20a856184d..6cf33b19aac7 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -27,6 +27,8 @@ build() {
mkdir -p build-${_arch} && pushd build-${_arch}
+ export
+
### NOTE ###
# if you manage to get libltdl installed, you can add the flag '--with-modules' for support of synamically loaded modules
${_arch}-configure --enable-shared --without-x --with-quantum-depth=16 --with-threads
@@ -34,7 +36,7 @@ build() {
sed -i "s/\/usr\/include/\/usr\/${_arch}\/include/g" Makefile
sed -i "s/\/usr\/lib/\/usr\/${_arch}\/lib/g" Makefile
- make -j4
+ make
popd
done