summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
author4shadoww2018-05-31 14:01:54 +0300
committer4shadoww2018-05-31 14:01:54 +0300
commit85d67ce2b72d56dd0169085458ea4ac5bd82b79f (patch)
tree947039a50007c727e80502529277973c39bc142f /PKGBUILD
parentfa89bd4a40f996f577334569ac82cf6a940092b7 (diff)
downloadaur-85d67ce2b72d56dd0169085458ea4ac5bd82b79f.tar.gz
added version to provides
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index ac6c6e8c6081..22454bbb2ca3 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,19 +2,19 @@
pkgname=mingw-w64-headers-bin
pkgver=5.0.3
-pkgrel=2
+pkgrel=3
pkgdesc="MinGW-w64 headers for Windows (pre-compiled)"
arch=('any')
url="http://mingw-w64.sourceforge.net"
license=('custom')
groups=('mingw-w64-toolchain' 'mingw-w64')
-provides=('mingw-w64-headers')
+provides=("mingw-w64-headers=${pkgver}")
conflicts=('mingw-w64-headers')
options=('!strip' '!libtool' '!emptydirs')
-source=("https://github.com/4shadoww/mingw-w64-builds/releases/download/binary/$provides-$pkgver-2.tar.xz")
+source=("https://github.com/4shadoww/mingw-w64-builds/releases/download/binary/mingw-w64-headers-$pkgver-2.tar.xz")
md5sums=("f792f12e98c607664e72a4287328cb0b")
package() {
- cd "$provides/"
+ cd "mingw-w64-headers/"
cp -r * "$pkgdir/"
}