summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
author4shadoww2018-03-21 22:55:55 +0200
committer4shadoww2018-03-21 22:55:55 +0200
commitbb347c1b2e69cc86a9709149e621e5d044cdd2df (patch)
tree58bf94068f2e8139e973fbeb0abe076107e66d84 /PKGBUILD
downloadaur-bb347c1b2e69cc86a9709149e621e5d044cdd2df.tar.gz
initial commit
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD20
1 files changed, 20 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..4a8a97eda538
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,20 @@
+# Maintainer: Noa-Emil Nissinen <aur dot satella at spamgourmet dot org>
+
+pkgname=mingw-w64-headers-bin
+pkgver=5.0.3
+pkgrel=1
+pkgdesc="MinGW-w64 headers for Windows (pre-compiled)"
+arch=('any')
+url="http://mingw-w64.sourceforge.net"
+license=('custom')
+groups=('mingw-w64-toolchain' 'mingw-w64')
+provides=('mingw-w64-headers')
+conflicts=('mingw-w64-headers')
+options=('!strip' '!libtool' '!emptydirs')
+source=("https://github.com/4shadoww/mingw-w64-builds/releases/download/binary/$provides-$pkgver.tar.xz")
+md5sums=("b5881db21241e43420e4215201e31d0e")
+
+package() {
+ cd "$provides/"
+ cp -r * "$pkgdir/"
+}