summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorosfans2017-05-17 18:28:22 +0800
committerosfans2017-05-17 18:28:22 +0800
commitf03a2783fcad8c12631f607328ba6dc70ffb930a (patch)
tree75c4b59c7b4ef710c690014a1e547d09150030b0 /PKGBUILD
parent6871cf3d0b88ad281de34b62c53d7ff69cfe9148 (diff)
downloadaur-f03a2783fcad8c12631f607328ba6dc70ffb930a.tar.gz
fix x64 dll
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD1
1 files changed, 1 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 0147834d0925..5b81c9dcdf0e 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -32,5 +32,6 @@ package() {
cp *.dll $pkgdir/usr/${_arch}/bin/
${_arch}-strip --strip-unneeded "$pkgdir"/usr/${_arch}/bin/*.dll
${_arch}-strip -g "$pkgdir"/usr/${_arch}/lib/*.a
+ git clean -fd
done
}